Kein LTE mehr möglich mit Galaxy S5 mini

Liebe Forummitglieder,
auch ich möchte mich gerne in dieses Thema einklinken, da identisches Problem. Erstmals hatte ich dieses Problem Anfang des Jahres 2018. Auf meinem Samsung Galaxy S5 mini hatte ich zu dem Zeitpunkt noch die alte Android-Version (4.4.2, gerootet). Ich nutze eine Prepaidkarte von AldiTalk (MedionMOBILE, E-Plus). Offenbar nach einem Auslandsaufenthalt (Belgien) haben mich Freunde darauf aufmerksam gemacht, dass ich über Handy nicht erreichbar bin (wie ausgeschaltet). Bei mir wurde allerdings voller Empfang gezeigt und ich hatte schnelles mobiles Internet, aber in der Tat war ich nicht erreichbar. Nach langer Fehlersuche bin ich dann darauf gekommen, dass ich "LTE" als Option ausschalten muss: damit war das Problem zunächst gegessen und mit 3G war ich ja noch immer schnell genug für meine Bedürfnisse; auch wenn ich das Problem damals noch nicht mit dem Auslandsaufenthalt in Verbindung gebracht habe (ich dachte eher, dass AldiTalk LTE nicht nutzt und mein Handy dann Probleme macht; ein SIM-Kartentausch damals hatte übrigens auch keinen Erfolg gebracht).
Zwischenzeitlich habe ich das aktuellste Betriebssystem auf mein Handy geflasht (Android-Version 6.0.1, DBT-G800FXXU1CPL1-20170217094248), mich komplett eingerichtet und das o.g. Problem ganz vergessen. Über Weihnachten 2018 war ich in Polen. Dort habe ich dann verwundert gemerkt, dass mein Handy nicht ins Roaming geht (das heißt voller Empfang wird gezeigt aber ohne das kleine "R"): ich konnte weder anrufen noch angerufen werden. Wenn ich eine Netzverbindung manuell erzwungen habe, dann kam kurze Zeit später das Warndreieck bei den Benachrichtigungen oben, begleitet von der Fehlernachricht: "Kein Netz - Ausgewähltes Netz nicht verfügbar".
Erst als ich bei Einstellungen => Mobile Netzwerke => Netzmodus => "4G/3G/2G (automatisch verbinden)" abgeändert habe auf "Nur 2G" ging alles wieder: d.h. ich hatte Empfang, aber eben auch nur "2G" ultralahmes Netz.
Nun der Supergau ganz analog zu meinen Vorrednern: in Deutschland zurück bleibt das Problem bestehen! Erhöhe ich auch nur eine Stufe über "Nur 2G", dann kommt die Fehlermeldung: "Kein Netz - Ausgewähltes Netz (MEDIONmobile) nicht verfügbar" und nichts geht. Mit "Nur 2G" klappt alles, aber halt langsam. Damals hatte ich immerhin noch 3G...
Da so viele Personen ein Problem damit haben, glaube auch ich eher nicht an ein Hardwareproblem, sondern an ein Softwareproblem (zumal nach dem Systemupdate auf Android 6 LTE ja wieder funktioniert hat, also Hardwaredefekt ja eigentlich ausgeschlossen). Hat irgendjemand zwischenzeitlich einen "einfachen" Lösungsansatz gefunden? Factory-Reset und alles neu Aufsetzen kommt bei mir aus Zeitgründen einfach nicht in Frage, außerdem fahre ich regelmäßig ins Ausland und dann würde sich das Spiel ja wiederholen. Vielleicht könnte man eine Schlüssel-App bereinigen (d.h. Daten löschen), um sie selektiv zu "nullen"? Ich hätte hierzu TitaniumBackup verfügbar. Dort habe ich mal nach möglichen Kandidaten gesucht, aber vom Namen her springt mir keines ins Auge.
Für mögliche Ideen/Hinweise wäre ich dankbar!
Yukusoona
 
K
Kim
Hey,


Hallo L: @Yukusoona,
ich möchte hier gerne einmal explizit darauf hinweisen, dass wir vom Rooten und Flashen unserer Smartphones abraten, da dadurch nicht nur der Garantieanspruch verloren geht, sondern diese Vorgänge zusätzlich zu einem fehlerhaften Gerät führen können.
Deswegen kann ich dir in deinem Fall auch nur raten, dein Smartphone von einem unserer autorisierten Servicepartner überprüfen zu lassen. Nimm dazu bitte Kontakt mit meinen Kollegen vom telefonischen Support unter 06196 77 555 77 auf (Servicezeiten: montags bis freitags: 08:00 bis 21:00 Uhr; samstags: 09:00 bis 17:00 Uhr).
Beachte allerdings, dass für eine Überprüfung durch den Garantieverlust in jedem Fall Kosten entstehen.
 
Guten Abend!
Vielen Dank für den Hinweis. Was ich - unabhängig von Root ja/nein - bemerken möchte ist, dass dieses Problem von diversen Personen für das Samsung Galaxy S5 mini beschrieben worden ist, dass es sich also um keinen Einzelfall handelt. Eines haben all die geschilderten Fälle gemeinsam: ich konnte noch in keinem Forum einen Lösungsvorschlag jenseits "lösche alles und ziehe alles neu auf" oder so finden. Das finde ich bedauerlich, denn es kostet einfach zu viel Zeit, sich immer wieder neu einzurichten - und ich bin regelmäßig im Ausland unterwegs, habe also Angst, dass sich dann das Problem wiederholt.
Warum mein Beispiel vielleicht behilflich bei der Lösungsfindung sein kann: Ich habe das Problem ja bereits einmal gehabt (noch Android 4.4.2) und musste damals ohne LTE auskommen. Jetzt im Zuge des manuellen Updates auf 6.0.1 war das Problem wieder vollkommen verschwunden. Und dann einmal im Ausland gewesen und wieder ist das Problem da - nur mit dem Unterschied, dass ich unter Android 6.0.1 nicht nur ohne LTE auskommen muss (wie unter 4.4.2), sondern bei G2 gelandet bin, weil bereits G3 die Verbindung unterbricht.
Letztlich zeigt das doch, dass hier ein Softwareproblem vorliegen muss? (und eben kein Hardwareproblem) Und wenn ein einfacher Auslandsaufenthalt die Verbindungeinstellungen derart verstören kann, dann habe ich Hoffnung, dass irgendein kluger Kopf herausfindet, wie man das ganze wieder rückgängig macht... Oder zumindest einen Lösungsansatz, von dem aus man sich weiterhangeln kann...
Danke bereits im Voraus!
 
Ich habe exakt dasselbe Problem nach Roaming in der Schweiz. Und auch dieselben Lösungsversuche hinter mir. Hast du mittlerweile eine Lösung?
 
Ich glaube niemand kennt eine Lösung dazu!
Meine war ein gleiches Modell aus der "Bucht" zu holen, also ein anderes Telefon.
Das betroffene Telefon wieder voll funktionsfähig zu machen hat meines Wissens noch keiner geschafft :(.
Eine plausibe Erklärung für das Verhalten habe ich auch nirgends gefunden.
Gruss
 
Zu diesem traurigen Schluss bin ich auch gekommen. Ich habe Stunden damit verbracht, eine Lösung im Netz zu finden - man findet ja mittlerweile zu allem einen lösenden Forenbeitrag... Es ärgert mich, denn ich bin mir ziemlich sicher, dass es sich hier um ein Softwareproblem handelt.
Aus Interesse: ist Dein Handy gerootet?
 
Womit noch einmal gezeigt wäre, dass es sich um ein universelles Problem handelt und nicht etwa um ein "selbstgemachtes" infolge Root. Ich bin ratlos und verärgert, dass wir damit alleine gelassen werden. Ich habe mir zwischenzeitlich ein neues Telefon gekauft, was ich sonst nie gemacht hätte: das S5 mini hat mir prima gepasst und meinen Ansprüchen genügt.
 
Ich muss jetzt noch einmal blöd nachfragen, weil ich mir nicht sicher bon, ob das schon gefragt wurde.
Hat sich hier irgendwas am Anbieter geändert?
Gab es vielleicht einen Wechsel des Anbieters? Einen neuen Tarif oder evtl. eine technische Umstellung im Netz?
Wurden aktuelle Simkarten getauscht?
 
Hallo zusammen,
habe exakt das gleiche Problem mit dem A3 2016 (Android 7). Vor 1 Monat ist plötzlich die 3/4G Verbindung abgebrochen, jetzt geht nur noch 2G im Netz der Telekom. Habe alles versucht, was der Support mir geraten hat (Sim-Karte getauscht, hard reset etc.).
Ja der Samsung Kundenservice wimmelt einen ab und schiebt das Problem auf die Telekom oder einen Defekt. Also wurde mir geraten das Handy kostenpflichtig reparieren zu lassen. Irgenwie kommt mir dieses Geschäftsgebaren komisch vor oder man will gleich neue Handy Käufe generieren, das ist ein Armutszeugnis für Samsung. Bin echt am verzweifeln bei diesem ausgesprochen schlechten Support bzw. Lügengeschichten hauptsache keine Kulanz bei den Nutzern älterer Smartphones zeigen...... *1f61e.png*
 
Hallo @Anonymous User,
besteht das gleiche Problem denn auch mit einer anderen SIM Karte?
Viele Grüße
 
Da es noch einige Nachfragen gab:
1. Mittlerweile habe ich auf dem betroffenen Telefon einen Werksreset durchgeführt - wie erwartet ohne Änderung.
2. Die SIM Karte funktioniert in dem Ersatzgerät problemlos mit LTE.
3. Eine andere, neue SIM Karte im alten Gerät hat den gleichen Effekt: kein 3G/4G.
Es ist also eindeutig im Gerät etwas "verbogen".
Mit dem Ersatzgerät war ich zwischenzeitlich auch wieder im Ausland, aber diesmal gab es keine bösen Folgen.
 

Similar threads

C
Ich habe für meine Frau ein neues S5 mini gekauft, da diese ein Mobil-Tel. mit kleinem Display und einem wechselbaren Akku wollte. Nun tritt das Problem auf, dass der WLAN-Schlüssel (sowohl für das 2,4- als auch 5 GHz-Netz unseres Telekom Speedport Smart 3) im S5 mini nicht dauerhaft gespeichert...
Antworten
6
Aufrufe
140
P
M
Ich besitze zwei Samsung Galaxy S5 mini, und bei beiden Geräten funktioniert seit ungefähr Anfang Juni 2022 der GPS-Empfang nicht mehr, d.h. es werden keine GPS-Satelliten mehr gefunden. Alle im Internet gefundenen Tipps haben leider nicht geholfen. Es ist schon seltsam, dass das Problem bei...
Antworten
43
Aufrufe
673
M
T
Guten Abend. Kann mir vielleicht jemand helfen es funktioniert seit Tagen plötzlich das Internet nurnoch mit WLAN am Handy obwohl mir oben LTE oder LTE+ angezeigt wird funktioniert es überhaupt nicht mehr habe alles probiert was ich im sämtlichen Foren gelesen habe. Das einzige wo ich mir nicht...
Antworten
16
Aufrufe
180
T
S
Hallo zusammen, seit ein paar Wochen bekomme ich bei meinem Galaxy Note 10+ nur noch eine Edge Verbindung. Zuvor hatte ich immer LTE. Dachte zunächst dass es an der SIM Karte liegen könnte, jedoch funktioniert LTE bei meinem alten S8 problemlos. Wenn ich eine andere SIM Karte in das Note 10+...
Antworten
14
Aufrufe
236
I
S
Hallo, ich habe einen Mobilfunkvertrag Basic Flex bei Congstar welcher für 4G LTE und Voice over LTE freigeschaltet ist. Mein Galaxy A8 (2018) bucht sich zwar ins 4G Netz ein für die mobile Datenverbindung, sobald ich aber Anrufe tätige, switcht das Gerät zurück auf 2G. Ich möchte aber über...
Antworten
22
Aufrufe
290
S
Zurück
Oben