W-Lan verbindet sich nicht (mehr) automatisch Galaxy S7 edge (SM-G935F)

W
W.
User
Hallo
Seit dem Update auf Android 7.0 habe ich folgendes Problem:
Wenn ich nach Hause komme und den Bereich des W-Lannetzes betrete, verbindet sich mein S7 edge nicht automatisch mit dem W-Lannetz. Ich muss erst irgendeine Taste drücken, sodass der Bildschirm eingeschaltet wird, damit sich das Handy mit dem Netz verbindet. Wenn die Verbindung dann mal aufgebaut ist, bleibt sie auch bestehen. Dies ist auch in meinem Büro der Fall, kann also eigentlich nicht am Router liegen. Wenn das Handy ausgeschaltet war und dann eingeschaltet wird, wird die Verbindung sofort und ohne Probleme aufgebaut. In den Einstellungen des Handy's ist "W-Lan im Standby immer eingeschaltet" aktiviert.
Weiss jemand woran dies liegen bzw. wie ich dieses Problem lösen kann?
-> wirklich sicher bin ich mir leider nicht dass es erst seit dem Update auf 7.0 der Fall ist.
Danke!
Galaxy S7 edge (SM-G935F)

 
K
Kim
Hey,

Diese Lösungen und Anleitungen können dich bei der Umsetzung unterstützen:
Hallo Werner68,
hast du nach dem Update bereits einen Werksreset mit vorheriger Datensicherung via Smart Switch durchgeführt?
Schöne Grüße
 
Hallo Werner68,
ich habe ähnliche Merkwürdigkeiten mit der W-LAN Verbindung beobachtet.
So kommt dies auch nach längerer Standby Zeit (z.B. über Nacht) vor, obwohl man die Option "WLAN immer an" gewählt hat, dass sich das WLAN trotzdem abschaltet.
Definitiv ein Bug, und es scheint mehrere Galaxy user zu treffen. EVtl. sogar ein Problem nur des Android 7 Kernels von Samsung.
Habe dazu diesen Thread gefunden:
https://www.androidpit.de/forum/737382/samsung-galaxy-s7-nougat-wlan-schaltet-sich-bei-laengerem-sta...
Vielleicht helfen Dir ja ein paar Dinge daraus, evtl. speziell die Sache mit der Akku-Optimierung.
Ich bin auch aktuell dabei herauszufinden, was bei mir evtl. Abhilfe schafft.
Ansonsten sehe ich da schwarz, da Samsung zwar erkannt hat, dass es dessen Fehler ist,
(siehe https://www.androidpit.de/forum/737382/samsung-galaxy-s7-nougat-wlan-schaltet-sich-bei-laengerem-sta...) , aber Android 8 steht ja schon vor der Tür...
Ich befürchte fast, es wird keinerlei 7er Updates (7.1.x) mehr geben, sondern direkt Android 8.
Anders kann ich es mir nicht erklären, da es immer noch keinen einzigen Versionssprung auf 7.1 gegeben hat.
Security Patches kommen an (immerhin), aber "richtige Updates" leider Fehlanzeige.
Finde das auch extremst enttäuschend für ein Unternehmen mit dieser Marktdurchdringung.
Wahrscheinlich mussten nach dem Note 7 Desaster etliche Techniker/Etwickler ihren Hut nehmen, und nun fehlt Personal und Zeit... und bald dann auch die Kundschaft...
 
Genau so sieht es aus. Ich hab die gleichen Probleme mit dem Galaxy S7 und sogar mit dem Galaxy Tab S2 8.0, andere Geräte wie das Galaxy Alpha, Bose Sountouch 10 oder Lenovo Yoga Book funktionieren einwandfrei bei 5GHz. Die Berichte mit den Wlan Problemen im Androidpit Forum scheinen aber auf taube Ohren bei Samsung zu stoßen. Vor dem Update meiner beiden Geräte hatte ich keine Probleme mit 5GHz,es liegt also mit Sicherheit an der Firmware. Da hilft nur abwarten und hoffen das Android 8 besser läuft, kommt dann wahrscheinlich so ca. in einem Jahr :))
 
Bei mir ist seit Android 7.0 das Problem dass wenn Bluetooth am S7 edge eingeschaltet ist das Handy keine Verbindung zu einem 2,4 Ghz wlan Netz herstellen kann. 5,0 Ghz stellt kein Problem dar. Selbst bei der wlan Suche wird bei eingeschaltetem Bluetooth kein 2,4 Ghz Netz angezeigt. Wird Bluetooth ausgeschaltet "ploppen" die 2,4 Ghz Netze auf. Komisch, ist aber so. Samsung Support finale Antwort war das Handy zu einem Support Center zu bringen.........
 
Hallo Trulli,
hast du das Samsung Galaxy S7 edge zur Reparatur eingesendet?
 
Hallo,
nein habe ich nicht.
will und kann nich ohne Handy sein ;)
Ich weiss ja wie ich das Problem umgehen kann.
 
Am Wochenende war ich bei meinem Kollegen der eine FB 6490 hat und siehe da den ganzen Abend über kein einziger Ausfall im 5GHz Bereich mit meinem Galaxy S7. Ich hatte in einem Test mal nur mein Galaxy Tab S2 8.0 (bevor das S7 dran kommt) auf Android 6 zurück gesetzt. Mit Android 6 gab es keine Probleme, Wlan war immer stabil. Danach hab ich über das Over the Air Update wieder Android 7 aufgespielt und schon waren die Probleme wieder da. Als nächsten Test habe ich gleichzeitig mal die Fritzbox 7490 auf die Labor Firmware 06.88-46677 BETA und den Repeater 1750E auf 6.90 upgedatet. Bisher hatte ich nicht einen Abbruch weder beim Galaxy Tab S2 noch beim Galaxy S7 (im Test mal die ganze Nacht bei beider Geräten Wlan angelassen). Vielleicht hilft es ja jemandem. Werde das mal diese Woche beobachten...
 
Nachtrag dazu...
Nach ein wenig rumprobieren unter zu Hilfenahme des oben erwähnten Posts von Androidpit habe ich das etwas abgeschwächt bekommen.
Was aber immer noch nicht geht, ist das automatische direkte einklinken ins Heimische WLAN, wenn man im Empfangsbreich ist.
Die WLAN Verbindung wird jetzt aber nicht mehr ganz so schnell getrennt, wenn man sie mal aufgebaut hatte.
Dazu hat bei mir die "nicht Optimierung" des "Akkuverbrauchs" folgener Apps Milderung verschafft:
- NetworkDiagnostic
- Samsung Connect
- Wi-Fi Direct
- Wlan Test
Frohes Probieren!
 
Gibt es zu diesem Thema eigentlich seitens Samsung was Neues?
Auch in anderen Foren gibt es genügend Meldungen zu diesem "Standby" Verhalten.
Das Hauptproblem ist immer noch "offen".
Wann wird das gefixt?
mit 7.1 ?
7.2 ?
8.0 ?
 
Hallo NobyS,
WLAN-Probleme können viele Ursachen haben: Auf Seiten des Smartphones, auf Seiten des Routers und sogar Drittanwendungen können da mithineinwirken.
Wir vom Support haben ja noch mehr Kanäle als die Samsung Community: Facebook, Twitter, Telefon, Chat etc. Daher können wir ziemlich gut abschätzen, ob etwas ein allgemeines Problem etwa mit der Firmware ist oder ob es auf einzelne Geräte beschränkt ist und somit mit den Einstellungen oder Umständen zusammenhängt. Wir haben derzeit keine gehäuften Beschwerden über WLAN-Probleme beim Samsung Galaxy S7.
Und: Ja ich weiß, dass "in den Foren auch darüber geschrieben wird"™ - das sind aber sogenannte Echokammern. Jemand hat ein Problem, macht einen Thread auf. Jemand anderes hat ein Problem, googelt es, stößt auf den Thread und schreibt "ich auch", so geht es immer weiter und es entsteht das Bild eines globalen Problems. Du musst aber bedenken, dass wir Millionen von Smartphones verkaufen und die meisten Galaxy S7 Besitzer noch nie in irgendeinem Forum waren, sondern bei Problemen sich an den Samsung Support wenden. Ich habe auch gelesen, dass dort ein User schreibt, "der Support hat gesagt". Das ist aber ein Stille-Post-Phänomen. Wenn wir das Problem eines Users nicht direkt lösen können, dann konsultieren wir immer andere Abteilungen. Daraus wird schnell: "Der Samsung Support hat gesagt, das Problem ist allgemein bekannt und hat es auch schon weitergeleitet". Fakt ist: Uns ist kein allgemeines WLAN-Problem bekannt.
Daher müssen wir ein Trouble-Shooting durchführen, um herauszufinden, woher deine Schwierigkeiten stammen. Bitte führe der Reihe nach folgende Aktionen durch und teste anschließend immer, ob die WLAN-Probleme weiterhin bestehen:
  • Schalte dein Samsung Galaxy S7 einmal aus und wieder ein.
  • Schalte deinen Router einmal aus und wieder ein.
  • Gehe in "Einstellungen > Verbindungen > WLAN > Erweitert > WLAN im Standbymodus eingeschaltet lassen" und schalte auf "Nie" um. Starte dein Gerät neu und setze jetzt wieder auf "Immer".
  • "Einstellungen > Verbindungen > WLAN" öffnen. Auf den Eintrag des verbunden WLANs tippen. Prüfen, ob der Haken bei "Automatisch erneut verbinden" gesetzt ist.
  • Lösche das WLAN einmal aus dem Smartphone, starte das Gerät neu und richte das WLAN wieder ein.
  • Stelle in den WLAN-Optionen die IP von "DHCP" auf "statisch" um.
  • Überprüfe, ob es Updates für deinen Router gibt und installiere sie gegebenenfalls.
  • Starte dein Galaxy S7 im "Sicheren Modus" und teste, ob die Verbindung hier stabiler ist. Falls ja: Liegen die Netzabbrüche an einer App. Finde heraus, welche App schuld ist und lösche sie.
  • Setze die Netzwerkeinstellungen deines Smartphones zurück.
  • Setze die Einstellungen deines Smartphones zurück.
  • Sichere deine persönlichen Daten und setze dein Smartphone auf die Werkseinstellungen zurück. Spiele anschließend nicht sofort das Backup wieder ein, sondern teste erst einmal, ob das Smartphone "clean" stabil verbunden bleibt. Falls ja: spiele deine Daten und Apps nach und nach wieder auf und beobachte das Verhalten.
  • Probiere einen anderen Router aus.
  • Wenn alles nichts geholfen hat, dann muss dein Galaxy S7 repariert werden. Sage uns, ob du aus Deutschland, Österreich oder der Schweiz kommst und wir sagen dir, wohin du dich wenden musst.
 
Vielen Dank für die ausführliche Antwort.
Einige der möglichen Lösungen hatte ich schon durch, wie Neustarts, WLAN immer an/aus toggeln.
Zum Thema Router kann ich nur sagen, dass dieses Phänomen an jedem bisher kontaktiertem Router im Freundeskreis oder Hotel WLANs im letzten Uralub auftrat. Daher halte ich einen Tausch für irrelevant, zumal kein anderes Handy/Tablet dieses Problem in den jeweiligen WLANs hatte, nur meins (es war auch das einzige mit Android 7.0!).
Frage: Wie setze ich denn nur die "Netzwerkeinstellungen" zurück? Dazu finde ich nichts.
Ich kenne nur die Option zum Zurücksetzen des Gerätes an sich, welches sicherlich der allerletzte Schritt sein wird.
Die Sache mit dem sicheren Modus muss ich mal am Wochenende testen. Das hört sich zielführend an. Muss ich mal suchen, wie ich diesen Modus aktiviert bekomme.
Gruß
 
Falls der Wlan-Energiesparmodus aktiviert ist deaktiviere ihn mal bzw. aktiviere ihn und deaktiviere ihn wieder.
Einstellungen Verbindungen >Wlan >Erweitert >Wlan-Energiesparmodus
Netzwerkeinstellungen zurücksetzen:
Einstellungen >Allgemeine Verwaltung >Zurücksetzen >Zurücksetzen von Netzwerkeinstellungen
 
Diesen Punkt gibt es bei mir nicht... ?!?
Einstellungen Verbindungen >Wlan >Erweitert >Wlan-Energiesparmodus
 
Hallo NobyS,
ich gehe mal davon aus, dass Urlaub ein anderes Smartphone hat als du. :robotwink: Diese Funktion gibt es beim Samsung Galaxy S7 nämlich tatsächlich nicht - dafür aber z.B. beim Samsung Galaxy Note8.
Hat das mit den Netzwerkeinstellungen zurücksetzen aber sonst so weit geklappt?
Bist du mittlerweile auch schon selbst darauf gestoßen, wie du dein Smartphone in den "Sicheren Modus" versetzt? Wenn nicht helfe ich dir da gerne nochmal weiter: Hlte während eines Neustarts einfach die “Lautstärke-Taste leiser“ gedrückt, bis im Display unten links “Sicherer Modus“ erscheint.
Viele Grüße
 
So.
Ich hoffe, das Problem ist eliminiert.
Hab alle gespeicherten Netzwerke gelöscht, WLAN Standby aus, Netwerkeinstellungen resettet, neu gebootet, WLAN Standy wieder an, dann in der Fritzbox noch das S7 in der WLAN- und Heimnetz-Liste gelöscht, dass es sich neu einträgt, und in den letzten zwei Tagen noch keinen Disconnect im Standby bemerkt.
Werde das noch ein paar Tage beobachten, aber bisher sieht es gut aus.
Static IP hab ich erst mal nicht angehakt.
Ich melde mich dann die Tage nochmal...
 
Finales Feedback:
"WLAN im Standby an" funktioniert nun dauerhaft. Neuverbinden bei Betreten des jeweiligen WLAN auch.
Problem somit gelöst. :smileyhappy:
Danke
PS: Ob das für den eigentlchen Thread-Ersteller auch mittlerweile gelöst ist, wäre auch mal interessant...
Gruß
 

Similar threads

A
Situationsbeschreibung: Galaxy S7 Edge SM-G935F zum Abend das Sytemupdate gestartet und ans Ladekabel gesteckt. Am Morgen darauf startet das Gerät nicht mehr und reagiert auf keinen Soft-Rest oder Hart -Reset ; LED leuchtet Blau und hier bleibt es konstant leuchten. Was soll ich nur machen...
Antworten
2
Aufrufe
317
A
F
Hallo bin neu hier und ich habe da mal eine frage ob jemand vielleicht das gleiche Problem hat und ob/ wie er/ sie es lösen konnte. Seit dem Oreo Update bei meinem S8+ habe ich massive Probleme mit dem W-Lan. Ich hatte gehofft mit dem zweiten Update sei das Problem behoben aber nein es besteht...
Antworten
5
Aufrufe
123
J
S
Hallo, bei meinem S7 Edge geht nach einem Update auf Android 7.0 Bluetooth und das W-lan nicht mehr. Ich habe es im Abgesicherten Modus gestartet, ich habe es Zurückgesetzt, Werkseinstellungen und auch den Wipe Cache gelöscht. Handy zeigt nun wieder Update an: Da kein W-Lan wurde die Verbindung...
Antworten
3
Aufrufe
155
D
M
Sehr geehrte Community, ich habe mit meinen Galaxy A70 seit Android 10 ein sehr verzwicktes Problem. Unter meiner W-Lan Verbindung der Fritz Box hängt sich mein Android 10 System regelmäßig auf. Es drückt sich darin aus, dass z.B. Routinen nicht starten, Eingestellte Ruhephasen nach Zeiten...
Antworten
7
Aufrufe
120
S
S
Hallo Community, Mit meinem Tablet Galaxy Tab S2/SM-T 715 bekomme ich seit dem Update keine Internetverbindung über das W-Lan mehr. Über Mobile Daten klappt es mit dem Internet. Das Tab verbindet sich zwar mit meinem W-Lan aber es sagt mir " Internet event. nicht verfügbar" ????????? Ich...
Antworten
8
Aufrufe
193
D
Zurück
Oben