Galaxy S20 FE Ladebuchse

S
S.
User
Hallo zusammen,

ich habe kürzlich meine ladebuchse ausgetauscht da sie nicht mehr geladen hat.

Der einbau war problemlos und es geht auch ganz normal an , aber wenn ich ein ladegerät anschließe kommt die meldung´´Sofort vom Strom trennen...gerät und oder kabel zu heiß´´.

Komischer weise ist das gerät fast kalt und auch die verschiedenen Ladekabel sind kalt.Aber wie mir gerade auffält funktioniert das induktive laden nicht bzw der sagt der lädt aber es gibt keinen fortschritt...

weiß jemand woran es liegen könnte?

vielen dank im vorraus *::smiling-face: 

 
K
Kim
Hey,

Folgende Anleitungen sind nützlich und könnten dir bei der Bewältigung des Problems helfen:
Evtl hat die Ladeelektronik auch irgendetwas abbekommen. Daher lasse ich da eben nur Fachpersonal daran herumwerkeln.
 
Oder ein Temperatursensor oder dessen Kabel ist defekt, oder, oder, oder...
 
Hallo Schelter,

Du hast die ganze Buchse samt Platine getauscht und es war auch die Richtige? Alle Kabel auch wieder angeschlossen? - die Induktionsschleife war dort auch mit angeschlossen?

Gruss Andi
 
hey ja habe die ganze platine getauscht und auch alle kabel schrauben montiert...werde mal schauen ob ich was vergessen hab ansonsten zum fachmann....
danke für die antworten

 
 
hmm...
habe das kabel mal nochmal reingesteckt und macht keine meldung oder ähnliches es steht auch das es lädt aber es kommt kein fortschritt seit 4 minuten 61% 53 minuten bis voll.
 
 hey ist ein sehr gutes video aber eigentlich habe ich alle schritte befolgt und am akku,platine etc war ich nicht dran...die neue ladeplatine geht ja bis auf das die nicht lädt sonder es nur da steht..
 
Ich hoffe, dass die Platine keinen Defekt hat.
Hast du sie über Exxx oder einem Ersatzteilbesteller gekauft?
War sie in einer metallisierten Tüte verpackt? (esd-Tüte)
 
Jap bei Exxx , ist in keiner metalisierten tüte drin sondern kunststoff mit druck verschluss
 
Autsch.... Ob es dann ein originatteil ist bezweifeln ich.
Samsung selber bietet das Ersatzteil nur auf Nachfrage an.
 
okey habe das teil wieder getauscht lädt jetzt zumindest wieder induktiv...dann werd ich mich mal mit samsung in verbindung setzen für eine original Buchse.

Vielen dank für die zahlreichen antworten
 

Similar threads

M
Spoiler (Zum Lesen markieren)Spoiler (Zum Lesen markieren)Moin Leute, Ich habe ein Samsung Galaxy S20 FE. Die Modelnummer ist: SM-G780F/DS Bei diesem hat meine Ladebuchse einen sehr Starken Wackelkontakt, Ich habe schon zweimal eine Originale Samsung Ladebuchse nach gekauft. Bei beidem wird nach...
Antworten
3
Aufrufe
200
C
M
Hallo liebe Community! Ich wollte fragen, ob es irgendwie drin wäre, für das geliebte Handy (Samsung Galaxy A5 2017 | Peach Cloud) meiner Tochter eine kabellose Möglichkeit zu finden, um es zu laden? Ich hab da nicht so viel, bis nahezu 0, Ahnung. Die Ladebuchse war schonmal defekt. Deswegen...
Antworten
1
Aufrufe
194
L
D
Hallo Community, ich habe hierfür extra einen Account erstellt. Mein Galaxy A3 (2016) ladet seit gestern nicht mehr. Es lädt auch nicht mehr wirklich im abgeschaltenem Modus. Um es zu laden, muss ich es abgedreht lassen und das Ladekabel einstecken, warten, bis das Ladesymbol wieder verschwindet...
Antworten
6
Aufrufe
153
A
P
Hallo, ich bin Besitzer eines Galaxy S8 Smartphones und musste mir vor einiger Zeit eine induktive Ladestation kaufen da mein Handy nicht mehr über das normale Kabel + Steckdose aufladbar war (hatte auch das Ladekabel eines Freundes probiert das definitiv in Ordnung war) . Nun war ich vor...
Antworten
5
Aufrufe
111
S
T
Hallo, Ich verzweifle inzwischen komplett da mein Galaxy S8 seit einigen Tagen nicht mehr lädt und die komplette Fehlersuche ad absurdum läuft. Zunächst einmal... Telefon wurde immer mit dem originalen Ladekabel und Netzteil verwendet und problemlos geladen. Seit einem Systemupdate Mitte...
Antworten
29
Aufrufe
444
C
Zurück
Oben