Verbindungsprobleme beim einschalten mit Q6FN und Sky Q Receiver

D
D.
User
Moin
Habe seit ein paar Tagen den 55er Q6FN mit neuster Firmware an dem ein Sky Q Receiver per original Sky HDMI Kabel an HDMI1 des TVs steckt . Der Receiver wurde bei der Erstinstallation des TVs problemlos erkannt . Das TV-Gerät schaltet sich auch ein wenn ich den Sky Receiver einschalte bzw auch wieder aus wenn ich den Aus-Button der Sky-FB 3 Sekunden gedrückt halte , (Anynet+ ist an ) . Jetzt habe ich es schon 3 mal gehabt , dass sich beim Einschalten des Receivers das TV-GERÄT zwar auch einschaltet , aber eine Meldung kommt , dass ich den Sky-Receiver einschalten soll obwohl er an ist ( ich kann mich an den genauen Wortlaut der Meldung nicht erinnern , da der Fehler nicht ständig auftritt ). Ich kann den Receiver wiederholt aus- und wieder einschalten , es passiert nichts . Aber wenn ich jetzt ( beide Geräte sind an ) den HDMI Stecker abziehe und sofort wieder anstecke läuft es wieder normal . Das HDMI-Kabel macht am Sony-TV keine Probleme . Sky Receiver ist auf Energiesparmodus - Standard .
Kennt jemand das Problem bzw. eine Lösung ?
Gelöst! L: Gehe zu Lösung.

 
K
Kim
Hey,

Praktische Ratschläge und Lösungen zu deinem Problem:
  • Tonaussetzer beim Samsung TV: So lösen Sie das Problem

    Tonaussetzer beim Samsung TV: So lösen Sie das ProblemWenn es bei Ihrem Samsung-Fernseher zu Tonunterbrechungen kommt, liegt das meist an einem schwachen Signal. Es kommt darauf an, welche Signalquelle Sie verwenden. In dieser Anleitung erfahren Sie, wie Sie das Problem mit dem integrierten Tuner des Fernsehers und einem externen Empfänger beheben können.
  • PS5-Controller mit Handy verbinden: iOS & Android Anleitung

    PS5-Controller mit Handy verbinden: iOS & Android AnleitungEs ist ganz einfach, Ihren PS5-Controller mit Ihrem Mobiltelefon zu koppeln, um damit Handyspiele zu spielen. Vor allem bei einem iPhone gibt es einige wichtige Schritte zu beachten.
  • Samsung Galaxy-Telefone mit One UI 6 erhalten ein neues "Auto Blocker"-Tool für zusätzliche Sicherheit

    Samsung Galaxy-Telefone mit One UI 6 erhalten ein neues One UI 6 ist endlich für einige Nutzer vollständig verfügbar und bringt eine Reihe von Änderungen am Betriebssystem mit sich. One...
  • Samsung One UI 6.0

    Samsung One UI 6.0Das Samsung One UI 6.0 Update bringt das neue Android 14 OS auf die Galaxy-Geräte. Im August startete das Unternehmen das öffentliche Beta-Programm von One UI 6, mit einem stabilen Rollout begann Ende Oktober. Auf dieser Seite finden Sie alle nützlichen und aktuellen Informationen, die Sie über das große Update wissen sollten. Samsung One [...]
So , hab jetzt ein anderes HDMI Kabel dran , hat den Aufdruck -HDMI + ETHERNET- , mein ECO Modus ist jetzt aus .
Am HDMI Port 1 wird das Gerät als SKY erkannt und es schien auch alles zu funktionieren . Nur dann wurde auf einmal der Bildschirm schwarz ( Ton auch ) , dann kam ein "drehender Kreis" und das Bild war für ca 5 Sekunden wieder da , dann wieder Bild schwarz , drehender Kreis ... als Endlosschleife .
Habs jetzt mal an HDMI Port 3 gesteckt ( an HDMI2 ist ein FireTV-Stick ) und bis jetzt läuft alles normal . Wo wir grad dabei sind : gabs evtl schon mal Probleme in Verbindung mit dem FireTV Stick , dass er vieleicht der Sündenbock ist ? Ich brauche den aktuell nur für den Eurosportplayer der dort als APP installiert ist .
L: Lösung in ursprünglichem Beitrag anzeigen
 
Kurz OffTopic hast du Eurosport über Amazon Channels oder direkt ein Abo denn wenn du direkt ein Abo hast kannst du die App doch auch auf dem Samsung installieren. Den Eurosport Player gibt es auch im Samsung App Store
L: Lösung in ursprünglichem Beitrag anzeigen
 
Hallo Derkubi,
teste am besten dennoch mal ein anderes HDMI Kabel an deinem Q6FN. *:thinking-face: Wenn du mich in deiner Antwort mit einem @ markierst, werden wir Moderatoren auf deinen Beitrag aufmerksam. *:winking-face:
 
Hi
das klingt so als pb der Sky Receiver noch nicht ganz hochgefahren ist. Ggf. mal bei Sky nach Energiespar Optionen und Schnellstart o.ä. schauen.
Manchmal dauert es halt bis der Sky Receiver komplett oben ist...
Greetz
Badticket
 
Gestern war das Problem nochmal , dann habe ich den Receiver ab und angesteckt . Diesmal wurde er als SKY AUSTRIA erkannt , kurioser Weise konnte ich jetzt das Gerät sogar mit der Samsung Remote steuern . Heute ist es wieder "nur" ein Sky Receiver und ich kann nur per SKY FB steuern .
Habe ja geschrieben , dass der Energiesparmodus auf Standard steht , ich stelle ihn mal auf AUS , mal sehen was passiert .
 
Wie markiere ich mit @ ? Einfach nur @JunoK in die Antwort setzen ?
 
L: @DerKubi Normalerweise sollte dir ein Drop-Down-Menü angezeigt werden, sobald du ein @ tippst. Hier kannst du dann einen Moderatoren-Namen auswählen. Nähere Infos gibt es hier. *:smiling-face:
Genau, teste das mal aus und melde dich dann wieder. *:new-moon-with-face:
 
@Derkubi schrieb:Gestern war das Problem nochmal , dann habe ich den Receiver ab und angesteckt . Diesmal wurde er als SKY AUSTRIA erkannt , kurioser Weise konnte ich jetzt das Gerät sogar mit der Samsung Remote steuern . Heute ist es wieder "nur" ein Sky Receiver und ich kann nur per SKY FB steuern . Habe ja geschrieben , dass der Energiesparmodus auf Standard steht , ich stelle ihn mal auf AUS , mal sehen was passiert .
Ja dieses Problem kenne ich zu gut wird er als Sky Receiver erkannt geht die Samsung TV Fernbediehnung nicht bei Sky Austria schon. Das er oft nicht erkannt wird liegt am schrottigen Sky Q Receiver.
Vorgehensweise ist folgende als erstes wie dir ein Mod schon sagte anderes HDMI Kabel nehmen nicht das mitgelieferte dann einmal anschliessen im normafall wird er dann als Sky erkannt und stellt die Bildeinstellungen auf UHD mit 10 Bit Farbtiefe. Dann gehst du im SmartHub unter Universalfernbediehnung und löschst den Sky wieder raus und fügst ihn dort neu hinzu unter dem Punkt irgendwas mit Receiver dort wird dir dann wieder Sky vorgeschlagen und ein Assistent fordert dich auf die Programme zu wechseln das funktioniert beim 3-4 versuch wenn es funktioniert wird dieser wieder als Sky Austria betitelt diesen Titel änderst du wieder auf Sky. Das bringt dir auch wieder das Sky Logo in den Smarthub und nicht die blaue Kachel mit dem Titel SkyAustria.
Ist schriftlich schwer wieder zu geben aber wenn du im Menu Universalfernbediehnung bist wirst du mein Text verstehen.
Sollte er danach mal nicht erkannt werden auf keinen Fall das HDMI Kabel ziehen und wieder einstecken dann wird er neu erkannt. Sondern vom Sky Reveiver den Stromstecker ziehen kurz warten und wieder einstecken danach geht alles wieder und deine einstellungen bleiben erhalten.
 
eine Frage, kommt auch der blaue Bildschirm, mit der Fehlermeldung, HDCP Erkennung fehlgeschlagen (hier gibt es ein bekanntes Problem mit Sky Q und Samsung Geräten, kann man aber umgehen wenn man die richtige Reihenfolge beim einschalten berücksichtigt) !?
Die Meldung, Mit Ein / Aus (vorher kommt noch eine andere Meldung), kommt eigentlich "nur" wenn der Sky Q Receiver hoch fährt (dass hier nichts angezeigt wird, und nur diese Meldung kommt ist sehr unglücklich von Sky programmiert, da der eigentliche Boot Vorgang noch nicht zu Ende ist bzw. der Sky Q trotzdem AN ist), z. B. weil er im Deep Standby war oder der Receiver vom Strom getrennt wurde und nach dem einstecken wieder hochfährt.
Bei dem Energiesparmodus "Standard" müsste er nach dem Einschalten eigentlich sofort AN sein.
Was passiert wenn Du nach der Meldung noch 1 -2 Minuten wartest und nix machst !?
Wenn das alles nix hilft (auch Deine Tests mit Energiesparmodus AUS..) dann könntest Du testweise mal folg. versuchen:
Anynet+ am Samsung auf AUS.
HDMI Steuerung am Sky Q auf AUS.
Energiesparmodus auf ECO PLUS (da dauert halt das Einschalten länger ....).
Beim einschalten, zuerst den Sky Q mit der Power Taste einschalten und unmittelbar danach beim Samsung auf den HDMI Kanal schalten an dem der Sky Q angeschlossen ist.
Da der Sky Q ja in diesem Fall aus dem Deep Standby kommt dauert das hochfahren länger, es kommen die von Dir beschriebenen Meldung, hier einfach abwarten und nach ca. 2 Minuten müsste der Sky dann hochgefahren sein, er lädt dann noch für ca. 1 Minute EPG etc. und ist dann betriebsbereit.
 
Liebe Mods könnt ihr mal ein Beitrag aus dem Spam fischen
der User L: @toomm1 hat auch was sehr hilfreiches geschrieben wie ich es an meinen E-Mail Benachrichtigung sehe.
Diesen Post könnt ihr hier dann löschen. Danke
 
@toomm1 schrieb:2. Versuch Da der Sky Q ja in diesem Fall aus dem Deep Standby kommt dauert das hochfahren länger, es kommen die von Dir beschriebenen Meldungen, hier einfach abwarten und nach ca. 2 Minuten müsste der Sky dann hochgefahren sein, d. h. die Sky Q Oberfläche ist nun zu sehen, er lädt dann noch für ca. 1 Minute EPG etc. und ist dann betriebsbereit.
Genau und das ist dermaßen nervig und viele könnten da wirklich denken das er die Verbindung verloren hat. Bei mir ist er auf EcoPlus eingestellt. Beim anschalten kommt dann der schwarze Screen mit „hallo wir sind gleich da“ und dann ist für bis zu 2min Pause und der Samsung findet den Receiver nicht mehr bis er dann wirklich vollständig hochgefahren ist.
Aber das mit der HDCP Kennung fehlgeschlagen hätte ich noch nie.
Morgen wird dein Post zweimal da sein ;)
 
@maagfly schrieb:Aber das mit der HDCP Kennung fehlgeschlagen hätte ich noch nie.
Tritt auch nicht bei jedem Modell auf. Ich habe einen KS8090, da ist es immer, d. h. wenn ich zuerst den Sky Q einschalte und dann irgendwann am Samsung auf den HDMI Port schalte an dem der Sky Q hängt dann erscheint diese Fehlermeldung. Wenn das dann auftritt kann man "nur" noch den Stromstecker ziehen und wieder einstecken.
Ich hab mich jetzt aber an die korrekte Reihenfolge bzw. an das "zügige" umschalten gewöhnt ;)
@maagfly schrieb:
Genau und das ist dermaßen nervig und viele könnten da wirklich denken das er die Verbindung verloren hat. Bei mir ist er auf EcoPlus eingestellt. Beim anschalten kommt dann der schwarze Screen mit „hallo wir sind gleich da“ und dann ist für bis zu 2min Pause und der Samsung findet den Receiver nicht mehr bis er dann wirklich vollständig hochgefahren ist.
Ich habe auch den EcoPlus eingestellt. Naja, der Sky Q ist schon da aber der Samsung erkennt das auf einmal nicht mehr und dann kommen diese "verwirrenden" 2 Meldungen. Dies wurde auch schon mal im Sky Forum moniert, aber ich bezweifle dass hier die Sky Entwicklung mal eine Änderung herbei führen wird...
 
2. Versuch
eine Frage, kommt auch der blaue Bildschirm, mit der Fehlermeldung, HDCP Erkennung fehlgeschlagen (hier gibt es ein bekanntes Problem mit Sky Q und Samsung Geräten, kann man aber umgehen wenn man die richtige Reihenfolge beim einschalten berücksichtigt) !?
Die Meldung, Mit Ein / Aus (vorher kommt noch eine andere Meldung), kommt eigentlich "nur" wenn der Sky Q Receiver hoch fährt (dass hier nichts angezeigt wird, und nur diese Meldung kommt ist sehr unglücklich von Sky programmiert, da der eigentliche Boot Vorgang noch nicht zu Ende ist bzw. der Sky Q trotzdem AN ist), z. B. weil er im Deep Standby war oder der Receiver vom Strom getrennt wurde und nach dem einstecken wieder hochfährt.
Bei dem Energiesparmodus "Standard" müsste er nach dem Einschalten eigentlich sofort AN sein.
Was passiert wenn Du nach der Meldung noch 1 -2 Minuten wartest und nix machst !?
Wenn das alles nix hilft (auch Deine Tests mit Energiesparmodus AUS..) dann könntest Du testweise mal folg. versuchen:
Anynet+ am Samsung auf AUS.
HDMI Steuerung am Sky Q auf AUS.
Energiesparmodus auf ECO PLUS (da dauert halt das Einschalten länger ....).
Beim einschalten, zuerst den Sky Q mit der Power Taste einschalten und unmittelbar danach beim Samsung auf den HDMI Kanal schalten an dem der Sky Q angeschlossen ist.
Da der Sky Q ja in diesem Fall aus dem Deep Standby kommt dauert das hochfahren länger, es kommen die von Dir beschriebenen Meldungen, hier einfach abwarten und nach ca. 2 Minuten müsste der Sky dann hochgefahren sein, d. h. die Sky Q Oberfläche ist nun zu sehen, er lädt dann noch für ca. 1 Minute EPG etc. und ist dann betriebsbereit.
 
Hi,
wegen Sky Austria & Universal Smart Fernbedienung bitte mal diesen Post sichten *1f642.png*
Greetz
Badticket
 
So , hab jetzt ein anderes HDMI Kabel dran , hat den Aufdruck -HDMI + ETHERNET- , mein ECO Modus ist jetzt aus .
Am HDMI Port 1 wird das Gerät als SKY erkannt und es schien auch alles zu funktionieren . Nur dann wurde auf einmal der Bildschirm schwarz ( Ton auch ) , dann kam ein "drehender Kreis" und das Bild war für ca 5 Sekunden wieder da , dann wieder Bild schwarz , drehender Kreis ... als Endlosschleife .
Habs jetzt mal an HDMI Port 3 gesteckt ( an HDMI2 ist ein FireTV-Stick ) und bis jetzt läuft alles normal . Wo wir grad dabei sind : gabs evtl schon mal Probleme in Verbindung mit dem FireTV Stick , dass er vieleicht der Sündenbock ist ? Ich brauche den aktuell nur für den Eurosportplayer der dort als APP installiert ist .
 
Kurz OffTopic hast du Eurosport über Amazon Channels oder direkt ein Abo denn wenn du direkt ein Abo hast kannst du die App doch auch auf dem Samsung installieren. Den Eurosport Player gibt es auch im Samsung App Store
 
@Derkubi schrieb: So , hab jetzt ein anderes HDMI Kabel dran , hat den Aufdruck -HDMI + ETHERNET- , mein ECO Modus ist jetzt aus . Am HDMI Port 1 wird das Gerät als SKY erkannt und es schien auch alles zu funktionieren . Nur dann wurde auf einmal der Bildschirm schwarz ( Ton auch ) , dann kam ein "drehender Kreis" und das Bild war für ca 5 Sekunden wieder da , dann wieder Bild schwarz , drehender Kreis ... als Endlosschleife . Habs jetzt mal an HDMI Port 3 gesteckt ( an HDMI2 ist ein FireTV-Stick ) und bis jetzt läuft alles normal . Wo wir grad dabei sind : gabs evtl schon mal Probleme in Verbindung mit dem FireTV Stick , dass er vieleicht der Sündenbock ist ? Ich brauche den aktuell nur für den Eurosportplayer der dort als APP installiert ist .
Jetzt funktioniert alles?
 
\@DavidB
also wir haben das Problem jetzt auch an dem Samsung TV GQ75Q85R FW 1356 mit Samsung Soundbar Q90R FW 1007.1.
Seitdem will er den Recceiver nicht mehr am HDMI 1 erkennen. Was sich definitiv geändert hat ist dei Soundbar letzten Freitag dazu gekommen ist und das ich den PC vom HDMI2 Port entfernt habe.
Seitdem will er die Sky Q Kabelbox auf HDMI bei jedem einschalten neu erkennen und erkennt diese nichtmehr.
Seit dem Update der Soundbar auf die FW 1007.1
 
Hallo L: @crashburn, hast du die Tipps aus der obenstehenden Lösung schon ausprobiert?
 

Similar threads

D
Moin Habe seit ein paar Tagen den 55er Q6FN mit neuster Firmware an dem ein Sky Q Receiver per original Sky HDMI Kabel an HDMI1 des TVs steckt . Der Receiver wurde bei der Erstinstallation des TVs problemlos erkannt . Das TV-Gerät schaltet sich auch ein wenn ich den Sky Receiver einschalte bzw...
Antworten
0
Aufrufe
496
D
K
Hallo, mein smart tv erkennt den sky q receiver nicht mehr nach dem Aus - Einschalten. Erst nach einem receiver reset wird er wieder erkannt.Danke und Gruß 6219927
Antworten
2
Aufrufe
233
K
W
Ich überlege, ob ich mir Sky zulege und dann eben einen Sky Q Receiver an meine one connect box anschließe. Ich habe den 65er QLED TV Q90R aus 2019 Derzeit habe ich an meine One Connect Box meine Samsung Soundbar per HDMI angeschlossen und nutze die Möglichkeit, Sounbar und TV Lautsprecher...
Antworten
3
Aufrufe
134
J
E
Hallo - Wie schon in meinem Problem (Amazon Prime App stürzt ständig ab) angekündigt hier Problem 2. Ich habe einen Sky Q Receiver am HDMI angeschlossen. Nach unterschiedlichen Zeiten (10-20 Minuten) macht es "Klick" am Sky Receiver und er bootet neu. Der Sky Receiver sollte eigentlich die...
Antworten
1
Aufrufe
194
J
D
Ich habe den TV neu gekauft Ich schließe den Sky Q Receiver mit HDMI Kabel an und der Receiver meldet kein Satelliten Signal wenn ich das Kabel an einen anderen tv anschließe ist das Bild wieder da. woran liegt das? kann jemand helfen? 2917111
Antworten
1
Aufrufe
143
S
Zurück
Oben