Dlna Probleme seit neuer Fritzbox 6490

Dieses Thema im Forum "Fernseher" wurde erstellt von Mergimdr, 12. Januar 2017.

  1. Mergimdr

    Mergimdr New Member

    12. Januar 2017
    1
    0
    0
    Hallo,



    ich habe seit kurzem ein Problem mit der DLNA übertragung auf meinen TV
    von meinem Pc(Windows Media Player) und bin langsam echt am verzweifeln.



    Ich habe sonst immer an meinem Samsung TV dass Allshare/Samsung Link
    Porgramm ausgewählt und dort den Media Server meines PC ausgewählt und
    konnte (3 Jahre lang) ohne Probleme alle videos gucken.



    Seit Samstag habe ich jedoch einen neuen Router(Fritzbox 6490)
    angeschlossen und seit dem habe ich Probleme. Zwar kann ich noch auf die
    Dateien über den Media Server zugreifen jedoch bricht die Verbindung
    immer nach 10 bis 20 Minuten ab. Danach seh ich meinen Pc nicht mehr als
    Media Server in meinem TV. Erst nach einem TV Neustart kann ich ein
    Video wieder ansehen was dann aber wieder natürlich nach 10-20 Minuten
    abbricht.



    Hat jmand schon ähnliche Probleme gehabt und/oder eine Lösung dafür ? Ich bin echt am verzweifeln.



    Dinge die ich schon Probiert habe:

    -Tv zurücksetzen, Tv Firmware aktualisieren

    -Tv mit Lan Verbindung, Tv mit Wlan Verbindung

    -Fritzbox auf Werkseinstellungen zurückgesetzt(was jedoch nicht die Firmware der Fritzbox zurückgesetz hat)

    -Firewall ausschalten

    -Feste Ip für PC und Tv

    -Upnp in der Fritzbox aktiviert

    -Andere Media Server getestet(Serviio und Plex)

    -Heimnetzwerk verlassen und wieder beigetreten

    -Bibliothek von Windows Media Player gelöscht und neu erstellt



    Etwas Komisch finde ich auch dass wenn ich mit meiner PS4 auf den Pc
    zugreife das selbe Problem ensteht. Wenn ich jedoch mit meinem TV der im
    Wohnzimmer steht darauf zugreife funktioniert alles normal.



    Ich hoffe jemand hat ne Ahnung was das sein könnte und danke euch schonmal im voraus.



    Peace!