Mediatheken auf dem neuen K5579 mit langen Unterbrechungen - auf Samsung-Notebook R730 aber flüssige

Dieses Thema im Forum "Fernseher" wurde erstellt von Kallle, 4. April 2017.

  1. Kallle

    Kallle New Member

    4. April 2017
    1
    0
    0
    Hallo liebes Samsung-Forum!

    Ein neuer K5579 und ein älteres Notebook R730 sind über LAN-Kabel an den Router (Fritz!Box 7170) angeschlossen.
    Wenn ich einen beliebigen Mediathek-Stream betrachte, dann reagiert der K5579 grundsätzlich so, dass ca. 5 bis 8 Sekunden Video laufen und dann das Bild ungefähr genau so lange (manchmal auch länger) einfriert. Danach läuft es wieder weiter.
    Wenn ich den gleichen Stream dann auf einem Samsung Notebook R730 (Windows 7) anschaue, dann läuft er völlig flüssig durch - ohne jede Unterbrechung, und das, obwohl DSL-Downstream nur ca. 1200 kbit/s liefert. (Die Telekom kann es am Standort wohl nicht besser, und noch mehr Geld für einen höheren Tarif bin ich nicht bereit auszugeben.

    D. h., unter den gegebenen Umständen ist es mir nur möglich, die Mediatheken auf dem Notebook anzuschauen. Der Fernseher ist nicht in der Lage, mit dem "sparsamen Datenstrom" genau so gut umzugehen, wie das Samsung Notebook. Offenbar ist die alte Windows 7-Software wesentlich intelligenter, als die neue K5579-Software.

    Meine Frage: Muss ich den K5579 zurückgeben oder gibt es (für einen IT-ler) eine Eingriffsmöglichkeit*, die das Problem in soweit behebt, dass der Fernseher den Stream genau so flüssig wiedergibt, wie das Notebook?
    *) Kurzanleitung?

    Viele Grüße,
    Kallle