Diese Werbung wird für Samsung-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

jurgibo

Anfänger

  • »jurgibo« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 12. Januar 2016

  • Nachricht senden

1

Dienstag, 12. Januar 2016, 21:37

Timeshift bricht ab

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo,

ich bin neu hier, heiße Jürgen und habe ein Smart TV von Samsung UE46F5370, das bis jetzt gut lief. Seit einiger Zeit bricht TimeShift irgendwo mittendrin ab. Der Fehler wird durch kurze Aussetzer angekündigt. Den USB-Stick habe ich neu formatiert, auch gegen einen neuen ausgewechselt. Es hilft alles nichts. TS ist nicht mehr sicher.


Vielleicht hängt der Fehler mit folgender Erscheinung zusammen: Wenn ich einen USB-Stick mit einer Partition einstecke, erkennt bei Druck auf "Source" das SmartTV zwei USB-Geräte z.B. SanDisk Cruzer Slice 32GB und zeigt an: CruzerSlice (1) und CruzerSlice (2). Alle Versuche, etwaige Partitionen zu entfernen, schlugen fehl. Ich kann den Stick wohl sinnvoll auch nur über das SmartTV formatieren.


Ich hoffe, nicht zu viele Fragen auf einmal gestellt zu haben. Aber möglicherweise hängen die beiden Phänomene zusammen.


Beste Grüße
Jürgen

Charly1946

Anfänger

Beiträge: 50

Registrierungsdatum: 13. November 2015

Danksagungen: 5

  • Nachricht senden

2

Mittwoch, 13. Januar 2016, 09:57

Ich habe nur schlechte Erfahrungen mit Aufnahmen/Timeshift auf USB-Sticks. Die sind in der Regel einfach zu langsam. Mit einer externen USB-Festplatte passiert das nicht.

jurgibo

Anfänger

  • »jurgibo« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 12. Januar 2016

  • Nachricht senden

3

Mittwoch, 13. Januar 2016, 10:03

Gelesen hatte ich auch, dass Sticks problematisch sein könnten. Meine Erfahrungen waren aber positiv. Vielleicht war mein Stick schneller. Aber die genannten Probleme habe ich erst seit einigen Wochen. Etwa zeitgleich mit dem Erscheinen von zwei Geräten für einen Stick, worauf ich mir keinen Reim machen kann. Es sind doch einige Sachen (SmartHUB u.a. Services) geändert worden oder weggefallen. Könnte das die Ursache sein? Ich habe mal den Support angeschrieben. Falls der eine brauchbare Antwort hat, poste ich die hier.

Ähnliche Themen

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Samsung-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!