Diese Werbung wird für Samsung-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Welldone

Anfänger

  • »Welldone« ist männlich
  • »Welldone« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 13. Februar 2017

Wohnort: Berlin

  • Nachricht senden

1

Montag, 13. Februar 2017, 18:25

Film von USB-Stick kein Ton

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallöchen zusammen!
Folgendes Problem bekomme ich nicht in den Griff:

Ich habe für eine Freundin den Film AVATAR auf einen USB-Stick gestreamt.
:thumbsup: Der Film läuft auf meinem Surface-Tablet einwandfrei!

Ich gab Ihr den Stick incl. Adapter, weil sie einen Micro-USB-Anschluss hat.
So weit, so gut.
Jetzt höre ich von Ihr, dass sie den Film zwar sehen kann, aber ohne Ton!!!
Sie hat ein Samsung Galaxy Tab 4 10" und damit müsste der Film incl. Ton ja auch abspielbar sein.



Hier `mal die entspr. Frage an einen "Spezi":

"Kann mir bitte jemand helfen dieses Problem zu lösen?"

Meine Nerven liegen blank, ich finde den Fehler nicht!

?( Hat vielleicht das Galaxy nicht genug Power, um den Film mit Ton abzuspielen?
?( Oder muss ich eventuell den Film bei Ihr auf die Festplatte kopieren?

Gruß...
welldone

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Welldone« (22. Februar 2017, 08:04)


Neomhor

Anfänger

  • »Neomhor« ist männlich

Beiträge: 28

Registrierungsdatum: 19. April 2017

Danksagungen: 3

  • Nachricht senden

2

Mittwoch, 19. April 2017, 13:51

Keine Sorge, das Gerät hat ausreichend "Power"
Es fehlt wahrscheinlich nur das entsprechende Codec.

Wenn sie zB den MXPlayer benutzt kann man in den Einstellungen ganz einfach unter dem Punkt
Decodierer ein angepasstes Codec laden.

Google einfach mal nach zB: libffmpeg.mx.so.neon.1.8.6
if ( $sein OR !$sein ) {
echo "Das ist hier die Frage!";
}

Verwendete Tags

film von Stick, kein Ton

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Samsung-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!