Diese Werbung wird für Samsung-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

S6EDGE-Chaos

unregistriert

1

Freitag, 7. Oktober 2016, 20:56

S6 EGE Geht nicht mehr an!

Wird nicht angezeigt, wenn Sie angemeldet sind!

Habe von einer schweizer Bekannten ihr S6 EDGE in die Hand gedrückt bekommen, mit der Bitte nachzusehen, was damit ist.

PROBLEM : Ihre schlaue Freundin hatte es mit einer anderen Firmware geflasht, warum auch immer! Garantie also futsch,
obwohl es erst ein etwas mehr als ein Jahr alt ist.

Selten ging es so an wie alles anderen auch - PowerButton - fertig - naja nicht ganz. Denn es kam nur bis zu der Anzeige,
des Startbildschirms, auf dem dann steht "Samsung S6" . Da blieb es dann ewig hängen.

Die Tastenkombination für den RecoveryMode (Volume up - Home-Button - Power) gingen auch, aber es ließ sich dann
nicht mehr weitermachen.
Downloadmodus ging auch - aber ich war zu blöd daran zu denken, dass man mit Kies bzw. SmartSwitch online sein muß.
Also habe ich den Download abgebrochen. War der Meinung, wenn ich meine SIM-Karte reinmache ginge es auch so.
Nun bin ich schlauer! Habe einiges an Firmware heruntergeladen, das zu dem Modell aus der Schweiz und dem Provider
passen sollte, doch ich bekomme dann schöne Nachrichten vom Programm, die einen Fehler melden. Muss man dann trotz der
heruntergeladenen Firmware noch online mit dem PC sein?

Akku und Inverter hatte ich schon getauscht, nachdem es gar nicht mehr an ging, denn es war nicht zu sehen, wie viel Strom
der Akku noch hat. Die weiße kleine Leuchte ober ging nie an.
Zwei Mal hatte ich es noch gesehen, dass es vollen Akku anzeigte.

Nun geht das Biest gar nicht mehr an!

Inzwischen hat sie ein anderes Handy bekommen, aber wir würden schon gern das "Biest" zur Mitarbeit überzeugen"!
Irgendwelche Ideen, Vorschläge, Prozeduren?

Rechnung ist da, es ist mit der IMEI auch bei SALT (CH-Vertriebsfirma) auf ihren Namen eingetragen, google-Kontodaten
sind vorhanden.

Sowie mir jemand hier erklärt, wie ich Bilder einfügen kann, schubse ich alle Bilder rein, die ich während der "Wiederbelebung"
des Gerätes vom Gerätedisplay, wie auch vom Lap gemacht hatte, als ich die o.g. Programme nutze.

Problem 2: Ich bekomme die Bilder nicht auf das Format, welches im Forum statthaft ist. Und neue kann ich nicht machen, weil
das Handy nicht mehr angeht. Vielleicht kann man sie aber per eMail an jemanden senden, der sich damit auskennt.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Samsung-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!